Fill-in Notes Outage
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 06:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 06:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 06:19 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 06:01 PDT
Investigating
We are currently investigating an issue where Fill-in Notes are not loading past notes and new notes are not being created.
Posted Oct 30, 2023 - 06:00 PDT
This incident affected: Mobile apps and Dashboards.