Media unable to play on some mobile apps.
Incident Report for Subsplash
Resolved
The service disruption to media is resolved. During this time the ability to navigate to media items within a media series was compromised resulting in no media items displaying inside of their series. All services are operational at this time and we thank you for your patience.
Posted 11 days ago. Nov 30, 2018 - 05:22 UTC
Monitoring
A fix has been implemented, media is up and running and we are watching closely to ensure that we are in the clear.
Posted 11 days ago. Nov 30, 2018 - 04:56 UTC
Update
We are continuing to investigate the disruption to media services within mobile apps and will keep you updated as we learn more and work to implement a resolution.
Posted 11 days ago. Nov 30, 2018 - 04:49 UTC
Investigating
We are currently investigating reports of media items that are not visible or able to play on the mobile app.
Posted 11 days ago. Nov 30, 2018 - 04:12 UTC
This incident affected: Mobile apps.