SMS Text Messages not sending
Incident Report for Subsplash
Postmortem

SMS text message notifications, such as those sent for Subsplash Messaging invitations, failed to send due to a limit set by our service provider. We’ve worked with our service provider to increase this limit going forward.

Posted Jan 12, 2022 - 07:01 PST

Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 18:54 PST
Identified
We've identified why SMS Text Messages are failing to send and are actively working on a solution.
Posted Jan 11, 2022 - 15:45 PST
Investigating
We are currently investigating an issue that is causing SMS Text Messages to not send
Posted Jan 11, 2022 - 13:10 PST
This incident affected: Mobile apps.