Slow response times from Web Embeds and Subsplash app dashboard
Incident Report for Subsplash
Resolved
This incident is resolved.
Posted May 09, 2020 - 09:34 PDT
Update
We are continuing to monitor closely for further issues.
Posted May 09, 2020 - 09:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2020 - 08:33 PDT
Update
We are continuing to investigate this issue. We are seeing long load times for the artwork in the dashboard and areas of the dashboard menu being slow or unresponsive.
Posted May 09, 2020 - 08:11 PDT
Update
We are continuing to investigate this issue.
Posted May 09, 2020 - 08:09 PDT
Investigating
Our team is investigating slow response times from the Subsplash app dashboard and web embeds
Posted May 09, 2020 - 07:51 PDT
This incident affected: Web tools and Dashboards.