Web embed service disruption
Incident Report for Subsplash
Resolved
Web embeds are loading and stable. Thank you for your patience and understanding!
Posted 5 months ago. Mar 29, 2019 - 14:21 PDT
Update
A fix is in place and the Media, Event and App Promo embeds are loading as expected. We'll keep a close eye on this fix to ensure stability.
Posted 5 months ago. Mar 29, 2019 - 14:12 PDT
Update
We are continuing to investigate this issue. Thank you so much for your patience.
Posted 5 months ago. Mar 29, 2019 - 13:59 PDT
Investigating
We are currently investigating Media, Event and App Promo embeds that are currently failing to load.
Posted 5 months ago. Mar 29, 2019 - 13:35 PDT
This incident affected: SnapPages and Web tools.