Elevated Errors
Incident Report for Subsplash
Resolved
This incident has been resolved. If you are still experiencing issues, let us know by submitting a ticket at support.subsplash.com and one of our agents would be happy to assist!
Posted Aug 09, 2020 - 10:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2020 - 10:25 PDT
Monitoring
Our team was able to release a fix that has brought all systems back to operational. The App Dashboard, Mobile & TV Apps, Web Embeds, and Giving should be operating as expected. We will continue to monitor the platform's status.
Posted Aug 09, 2020 - 10:23 PDT
Update
Our team is continuing their work towards a fix for app and web tools. We are also investigating reported issues with donor login for Subsplash Giving. Thank you for your patience!
Posted Aug 09, 2020 - 10:00 PDT
Identified
Our team has identified the issue and are working towards a fix. Current affected systems are the App Dashboard, Web Embeds, and some TV and Mobile Apps. Thank you for your patience!
Posted Aug 09, 2020 - 09:08 PDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2020 - 08:31 PDT
Investigating
We're experiencing an elevated level of errors when loading content and are currently looking into the issue.
Posted Aug 09, 2020 - 08:28 PDT
This incident affected: Mobile apps, Giving, TV apps, Web tools, and Dashboards.