Fill In Notes Disruption
Incident Report for Subsplash
Postmortem

Sunday’s Fill-in-Notes disruption was a result of observed scaling issues on the Fill-in-Notes database. Our team will be implementing measures to improve the stability and scalability of this database to avoid further disruptions.

Posted Jan 11, 2022 - 10:29 PST

Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 12:01 PST
Monitoring
Access to the Fill In Notes dashboard has been restored, we are currently monitoring for further issues. If you have any continued issues please reach out to support@subsplash.com!
Posted Jan 09, 2022 - 11:43 PST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2022 - 10:13 PST
Investigating
We are currently investigating issues with accessing Fill In Notes through the Fill In Notes dashboard.
Posted Jan 09, 2022 - 10:04 PST
This incident affected: Dashboards.