Messaging Not Loading for Some Users.
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 11:36 PDT
Update
All systems are now operational. We appreciate your patience!
Posted Oct 08, 2024 - 10:38 PDT
Monitoring
A fix is now in place and everything is working as expected. We will closely monitor this resolution to ensure stability.
Posted Oct 08, 2024 - 10:05 PDT
Update
We believe the underlying issue is with a 3rd party vendor and we are actively working with them to find the root cause and implement a solution.
Posted Oct 08, 2024 - 09:25 PDT
Update
We are continuing to investigate this issue. Thank you for your patience and understanding.
Posted Oct 08, 2024 - 08:58 PDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 08:16 PDT
Investigating
We are currently investigating an issue with Subsplash Messaging. After logging in, some users may experience an error after the page fails to load properly. Our team is actively working on a resolution.
Posted Oct 08, 2024 - 07:41 PDT
This incident affected: Subsplash Messaging.