SnapPages Partial Outage
Incident Report for Subsplash
Resolved
Due to an unprecedented load on the SnapPages system, a service degradation involving our custom domain & SSL service resulted in intermittent availability and timeout errors for some of our clients between 6:55 am & 8:24 am PT. This issue has since been resolved.
Posted Mar 22, 2020 - 09:13 PDT
Monitoring
Due to an unprecedented load on the SnapPages system, a service degradation involving our custom domain & SSL service resulted in timeout errors for some of our clients. The issue has been resolved and our team is monitoring closely to ensure there are no more interruptions.
Posted Mar 22, 2020 - 08:32 PDT
Investigating
Our team is currently investigating a partial outage for our SnapPages services.
Posted Mar 22, 2020 - 07:30 PDT
This incident affected: SnapPages.