Push Notifications Failure to Send
Incident Report for Subsplash
Resolved
Our team has isolated and resolved this issue. Push notifications are now operating as expected. Any push notifications sent out during this instance will still appear in your app users' inboxes.
Posted Aug 17, 2020 - 13:02 PDT
Identified
We have identified an issue resulting in push notifications failing to send and are working towards a fix.
Posted Aug 17, 2020 - 09:48 PDT
This incident affected: Mobile apps.