SnapPages websites returning 404 error
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 14:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 14:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 14:09 PDT
Investigating
We are currently investigating an issue causing some SnapPages websites to display a 404 error.
Posted Apr 04, 2023 - 13:59 PDT
This incident affected: SnapPages.