Giving UI Error
Incident Report for Subsplash
Resolved
We've confirmed this issue is resolved. If you experienced this issue as a donor, we encourage you to try again. Thank you for your patience.
Posted 8 months ago. Dec 14, 2018 - 09:37 PST
Monitoring
We've implemented a fix and all tests are looking good. The total impact to donors appears to have been minimal. We'll be monitoring to ensure a permanent resolution.
Posted 8 months ago. Dec 14, 2018 - 05:41 PST
Identified
Giving appears to be producing an error in the UI for some users when attempting a one-time gift. We have identified the cause and are implementing a fix. We'll update again when we've confirmed the fix is complete.
Posted 8 months ago. Dec 14, 2018 - 04:59 PST
This incident affected: Giving.