Issues Rearranging App Tabs in the Manage Tabs Page
Incident Report for Subsplash
Resolved
This incident has been resolved.
Posted Apr 01, 2023 - 11:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2023 - 10:54 PDT
Investigating
We are currently investigating an issue in the ability to rearrange app menu tabs in the Manage Tabs section of the Dashboard.
Posted Apr 01, 2023 - 09:37 PDT
This incident affected: Dashboards.