Push Notification Duplicates
Incident Report for Subsplash
Resolved
A few apps experienced degraded performance for push notifications, resulting in duplicate notifications between 5:45 am and 6:30 am PDT. All systems are 100% operational. This incident has been resolved.
Posted Mar 22, 2020 - 07:12 PDT
Monitoring
Push notifications experienced degraded performance for a small handful of apps from 5:45 am to 6:30 am PDT. The issue is resolved and we are continuing to monitor the situation.
Posted Mar 22, 2020 - 06:48 PDT
This incident affected: Mobile apps.