Church Management Dashboard returning 502 Error

Incident Report for Subsplash

Resolved

This incident has been resolved, thank you for your patience.
Posted Jun 05, 2024 - 13:51 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 13:40 PDT

Identified

The issue has been identified and our team is continuing to research its implications to determine a solution.
Posted Jun 05, 2024 - 12:49 PDT

Investigating

We are currently investigating an issue causing Church Management Dashboard pages to return a 502 error. This may also impact loading some pages on the Subsplash Dashboard as well.
Posted Jun 05, 2024 - 12:13 PDT
This incident affected: Dashboards and Church Management.