Media embeds unable to play on mobile browsers
Incident Report for Subsplash
Resolved
After close examination, this issue is affecting a very small percentage of media embed use cases. We will continue to correct and optimize this experience and will consider this current case resolved.
Posted Apr 19, 2020 - 09:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2020 - 08:46 PDT
Investigating
We are currently investigating an issue involving media embed performance on mobile browsers. Media embeds within the native mobile app are unaffected.
Posted Apr 19, 2020 - 08:23 PDT
This incident affected: Web tools.