App dashboard permissions issue
Incident Report for Subsplash
Postmortem

From 2:34pm 10/8 to 4:30pm 10/9 PDT, we experienced a partial service disruption that affected permissions for a segment of Subsplash Dashboard users. These users were unable to access certain key features and content in their Subsplash Dashboard. We understand that this created a roadblock for anyone trying to add or edit their app through the dashboard.

The issue manifested when we released a new user account management system. We have since restored service for those users, discovered the cause and we're wrapping up a permanent solution to fix the core issue. Going forward, when we make user permission changes we will use this experience to inform our processes and ensure a smooth rollout.

Posted about 2 months ago. Oct 16, 2018 - 15:40 UTC

Resolved
From 2:34pm 10/8 to 4:30pm 10/9 PDT, we experienced a partial service disruption that affected permissions for a segment of Subsplash Dashboard users. These users were unable to access certain key features and content in their Subsplash Dashboard. The issue manifested when we released a new user account management system. We have since restored service for those users, discovered the cause and we're wrapping up a permanent solution to fix the core issue.
Posted 2 months ago. Oct 10, 2018 - 00:03 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Oct 09, 2018 - 22:53 UTC
Monitoring
We're sending out a fix for majority of our affected clients that will restore full dashboard access for most users. We'll continue to work diligently and keep you posted until the last user's access is restored. We're grateful for your patience.
Posted 2 months ago. Oct 09, 2018 - 21:55 UTC
Update
We're making progress on a solution to give us an accurate picture of the specific user segment that's affected. This data will help us execute a fix to the dashboard disruption.
Posted 2 months ago. Oct 09, 2018 - 20:05 UTC
Identified
Some users are unable to access certain tools and content within their app dashboard because of a permission issue we have identified with a recent user management update.
We're actively working on a full solution and we encourage you to contact Subsplash Support if you are affected.
Contact Subsplash
https://support.subsplash.com/hc/en-us/requests/new
Posted 2 months ago. Oct 08, 2018 - 21:24 UTC
This incident affected: Dashboards.