Some users unable to edit mobile app tabs
Incident Report for Subsplash
Resolved
This issue has been resolved.
Posted Apr 11, 2020 - 10:28 PDT
Monitoring
We have implemented a solution and will monitor the results to ensure the corrections are stable.
Posted Apr 11, 2020 - 10:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2020 - 09:53 PDT
Identified
The issue has been identified and we are working to implement a solution.
Posted Apr 11, 2020 - 09:36 PDT
Investigating
We are currently investigating an issue where users are unable to edit their tabs in the mobile app builder.
Posted Apr 11, 2020 - 09:17 PDT
This incident affected: Mobile apps and Dashboards.