Dashboard service disruption
Incident Report for Subsplash
Resolved
We are in the clear and this issue is now resolved.
Posted Jun 17, 2021 - 05:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 05:27 PDT
Investigating
We are currently investigating dashboards that are failing to load resulting in the inability to sign in and manage content for some customers.
Posted Jun 17, 2021 - 05:10 PDT
This incident affected: Dashboards.