Service degradation
Incident Report for Subsplash
Resolved
This issue is now resolved and our teams will put together a root cause analysis to investigate the origin and remediation of this service interruption.
Posted Sep 06, 2020 - 09:59 PDT
Monitoring
We are seeing stable results from our system tests and will continue to monitor until we can give the all-clear.
Posted Sep 06, 2020 - 09:51 PDT
Update
We are aware of continuing issues with media and are working on a solution.
Posted Sep 06, 2020 - 09:11 PDT
Update
We deployed a change and we are seeing traffic come back online and error rates dropping. We are continuing to monitor the effectiveness of this resolution.
Posted Sep 06, 2020 - 08:47 PDT
Update
Our teams are continuing to work to a resolution.
Posted Sep 06, 2020 - 08:43 PDT
Identified
The issue has been identified and we are working to implement a resolution.
Posted Sep 06, 2020 - 08:01 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2020 - 07:38 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2020 - 07:37 PDT
Investigating
Our team is investigating an issue that is affecting the performance of dashboards, embeds, and live streams.
Posted Sep 06, 2020 - 07:33 PDT
This incident affected: Mobile apps, Giving, TV apps, Web tools, Dashboards, and Subsplash Live.