Apple TV apps service disruption
Incident Report for Subsplash
Postmortem

These issues were a result of an unexpected change by one of our hosting providers. We’ve adjusted for that change to restore our services.

Posted Dec 13, 2021 - 10:11 PST

Resolved
This incident has been resolved.
Posted Dec 12, 2021 - 10:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2021 - 10:11 PST
Update
We are continuing to investigate and users can expect Apple TV apps not to load currently.
Posted Dec 12, 2021 - 09:14 PST
Investigating
We are investigating an issue that is preventing Apple TV apps from loading.
Posted Dec 12, 2021 - 08:48 PST
This incident affected: TV apps.